Huldt & Lillevik lønn 5.21.3 (årsskifteversjon) kommer snart

Huldt & Lillevik lønns årsskifteversjon, 5.21.3, kommer snart og er estimert til uke 51.

I HL Lønn kommer det oppdaterte satser, ny skattetrekkrutine og endringer for a-melding for 2022.

Viktigste punktene i versjonen er:

  • Skattetabeller for 2022
  • Nyheter som kommet i tidligere utgaver av Huldt & Lillevik i år. som endringer på inntektsmelding, eksport til Visma.net payroll, andre små endringer og bugfix.

Vi minner om viktigheten av å lese gjennom produktnotatet som dere finner under hjelp-menyen inne i programmet etter oppgraderingen. Historiske produktnotat er nå flyttet til Visma Community.

 

For mer informasjon og kursing se:

 

Minstekrav til versjonen er:

Server 2012 R2, Terminalserver 2012 R2, SQL 2012, Arbeidsstasjon Windows 10, vi anbefaler minimum versjon 2016 på server og som SQL.  Versjonen krever at Microsoft .NET Framework versjon 3.5.1 og 4.8 er aktivert, eller kan det bli tatt omstart under oppgraderingen. Det er viktig å notere seg at dersom PC/Server ikke har Microsoft.net framework 4.8, må denne installeres før oppgradering. Mest sannsynlig fører dette til en reboot av PC/Server.

 

Om du har spørsmål så ta kontakt med oss på kunde@okonomibistand.no, ønsker du å bestille oppgradering gjør du dette til oppgradering@okonomibistand.no. Når du bestiller oppgradering er det viktig for oss å vite når dato for første lønn i 2022 er.

 

Ny årsoppgjørsversjon av Visma Lønn er snart klar

Årets årsoppgjørsversjon 16.10 av Visma Lønn er snart tilgjengelig, estimert i uke 51.

Hovednyhetene i denne versjonen er:

Versjonen inneholder endringer, rettelser og nyheter. De største nyhetene er:

  • NB! Alle  våre kunder må oppgradere Visma Lønn til denne versjonen før dere kjører første lønn i 2022.
  • Det er en fullversjon med skattetabell beregning for 2022.
  • I tillegg er det gjort en del forbedringer av enkelte rutiner som du kan lese om i NYHETER OG FORBEDRINGER som du alltid kan hente under Hjelp menyen i programmet

For mer informasjon om årsavsluttingsversjonen og oppgaver rundt dette, se oppdatert informasjon på Visma Community.

Minstekrav til versjonen er:
Server 2012 R2, Terminalserver 2012 R2, SQL 2012, Arbeidsstasjon Windows 10, vi anbefaler minimum versjon 2016 på server og som SQL.  Versjonen krever at Microsoft .NET Framework versjon 3.5.1 og 4.8 er aktivert, eller kan det bli tatt omstart under oppgraderingen.

Når en kunde sender inn bestilling, så vil vi måtte installere på den versjonen av server/arbeidsstasjon og SQL som en har på det oppgitte tidspunktet. Skulle dette ikke tilfredsstille minstekravene fra Visma, så er det kunden som oppdragsgiver som står ansvarlig for om dette vil fungere eller ikke.

 

Ta kontakt med oss på oppgradering@okonomibistand.no dersom du ønsker å bestille oppgradering, gi beskjed i forespørselen om når dere kjører første lønn i 2022. Ønsker du informasjon om pris, ta kontakt med kunde@okonomibistand.no

Ny MVA-melding fra 2022

Skatteetaten jobber med å modernisere og forenkle mva-området, en prosess de satte i gang i 2019 og som etter planen skal ferdigstilles i 2023. I forbindelse med dette lanseres det en ny digital mva-melding fra 1.januar 2022. Den nye rapporteringen baseres på SAF-T koder og SAF-T standard, som ble obligatorisk for alle bokføringspliktige selskap fra 1.januar 2020.

Dette betyr at terminer som meldes inn etter denne datoen må leveres i nytt format. Det forventes at mva-meldingene leveres direkte fra den avgiftspliktiges regnskapssystem. Ytterlige informasjon om mva-meldingen og endringer finnes på skatteetatens sider.

Visma Global 16.01 er nå lansert og støtter ny MVA-melding og innrapportering. Om man har en tidligere versjon av Global må denne oppdateres før bilag skal føres i 2022. Eventuelle bilag for 2022 som bokføres før oppgradering til versjon 16.01 må ajourholdes med SAF-T kode etter oppgradering. For å redusere dette etterarbeidet er det viktig å få oppgradert så snart som mulig, og aller helst før bokføring av 2022 bilag. Vi nærmer oss nå årsslutt og oppfordrer derfor til å bestille oppgradering så snart som mulig om du ikke allerede har gjort dette.

Forutsetning for oppgradering til versjon 16.XX

Visma Global versjon 16 krever minimum operativsystemet WinServer 2012 R2 og minimum Microsoft SQL 2014 som database.

NB! WinServer 2012 har ikke støtte for Global v. 16.XX. Kjører serveren din Windows 2012 må serveren oppgraderes. Hvis du har arbeidsstasjoner i nettverket som har Windows 7 som operativsystem så må disse oppgraderes. Windows 7 fungerer ikke på versjon 16.

For å oppgradere direkte til versjon 16.XX kreves Global versjon 15.XX. Har du en eldre versjon av Global må programmet oppgraderes via alle hovedversjoner.

SAF-T formatet

Har du fortsatt ikke sett på SAF-T formatet og klargjort det for en eventuell kontroll så begynner det å haste å få dette på plass også. SAF-T-kodene er en forutsetning for å kunne levere ny mva. rapport i 2022.

Rapportering via Visma.net Autoreport

Den nye mva.meldingen skal rapporteres til Altinn via Visma.net Autoreport. De som ikke har tatt Autoreport i bruk må sørge for at rutinen er satt opp/aktivert innen den første mva oppgaven skal sendes inn i 2022. Visma.net løsninger krever OpenCloudGateway installert. Benytter du andre Visma.net løsninger som Approval eller Autopay da er gatewayen allerede installert. Hvis du ikke benytter Visma.net løsninger må programmet installeres på server.

Ta kontakt med vg.support@okonomibistand.no hvis du har spørsmål eller trenger bistand.

 

Trenger du bistand til oppgraderingen?

Da alle Visma Global løsninger må oppgraderes i løpet av en forholdsvis kort tidsperiode til høsten 2021/våren 2022 år må dette planlegges godt. Det er viktig å være forberedt før endringen trer i kraft og oppgradering av Visma Global skal gjennomføres.

Bestill oppgradering på oppgradering@okonomibistand.no og vårt kundesenter tar kontakt for å avtale tidspunkt og pris.